Author Topic: Anyone struggling to post replies?  (Read 6656 times)

Offline JaneeZee

  • Sr. Member
  • ****
  • Posts: 351
    • View Profile
Anyone struggling to post replies?
« on: June 13, 2011, 05:07:42 am »
I've been trying to post in a couple of areas - news being one - & found that I can't post replies.  I am obviously able to post in others during exactly the same browsing time so I'm baffled.  Anyone any suggestions as to what I'm doing wrong???

Offline Twitterpated

  • Hero Member
  • *****
  • Posts: 619
    • View Profile
Re: Anyone struggling to post replies?
« Reply #1 on: June 13, 2011, 05:40:34 am »
I posted a reply before and had problems. Had to copy what I had written, back out, go back in and paste into the quick reply box before it would post. Before that it would let me preview, spell check and edit but not post. Maybe a small glitch.

Offline cookie1

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 32902
    • View Profile
Re: Anyone struggling to post replies?
« Reply #2 on: June 13, 2011, 07:00:02 am »
I've had heaps of trouble. I was only able to do one or two each session I was logged on for. It was so frustrating. DD had installed a new updated version of Internet Explorer. Once she uninstalled it I've had no trouble. (at least I think that is what she said she did)

I take it all back.  I'm having troubles again. :'( :'(
« Last Edit: June 13, 2011, 07:08:55 am by cookie1 »
May all dairy items in your fridge be of questionable vintage.

https://www.facebook.com/The-Retired-Thermomixer-834601623316983/

Offline judydawn

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 37355
    • View Profile
Re: Anyone struggling to post replies?
« Reply #3 on: June 13, 2011, 08:16:03 am »
No problems here.  Wonder if you should mention it to MM?
Judy from North Haven, South Australia

Make the most of every day, you never know what is around the corner.

Offline Halex

  • Hero Member
  • *****
  • Posts: 10473
    • View Profile
Re: Anyone struggling to post replies?
« Reply #4 on: June 13, 2011, 09:26:21 am »
No probs  here either.

Hally

Mum to Crown Prince......

Offline meganjane

  • Hero Member
  • *****
  • Posts: 3709
    • View Profile
    • The Bush Gourmand
Re: Anyone struggling to post replies?
« Reply #5 on: June 16, 2011, 02:17:14 am »
OK here too.
A great cook is one who can rustle up a fabulous family meal with some freezer burnt chops, wilted carrots, sprouting potatoes and cabbage that's gone brown on the cut edges.
The Bush Gourmand

Offline Cuilidh

  • Hero Member
  • *****
  • Posts: 6060
    • View Profile
Re: Anyone struggling to post replies?
« Reply #6 on: June 16, 2011, 04:20:07 am »
I haven't had trouble posting replies but just over the past day or two have had trouble getting into the forum, it's very intermittent, though (I use Firefox).
Marina from Melbourne and Guildford
I can resist everything except temptation - Oscar Wilde.

Offline dede

  • Hero Member
  • *****
  • Posts: 6515
    • View Profile
    • Mandi's Picture Framing
Re: Anyone struggling to post replies?
« Reply #7 on: June 16, 2011, 05:20:44 am »
Most of the time everything is fine but at times I have had the same problem as Twitterpated mentioned. I copy what I have written just in case it doesn't work so at least I can easily come back to the same subject and paste my reply and try again without having to rewrite everything. I don't know weather its Internet explorer 9 or what the problem is
Mandi, Mum of 5, Live in Tasmania. Work from home picture framing.

Offline KylieJade

  • Newbie
  • *
  • Posts: 37
    • View Profile
    • Embrace Better Health
Re: Anyone struggling to post replies?
« Reply #8 on: July 19, 2011, 12:53:04 am »
Yeah, that happens to me quite a bit, I can't post, it just ignores me when I hit "Post". I open a new window and try again, usualy works then...

Offline melconyers

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: Anyone struggling to post replies?
« Reply #9 on: July 19, 2011, 02:54:19 am »
Yes I have had that problem a few times intermittent though

Offline Frozzie

  • Hero Member
  • *****
  • Posts: 6910
    • View Profile
Re: Anyone struggling to post replies?
« Reply #10 on: July 19, 2011, 07:52:19 am »
me too its like it freezes and just wont post so i copy what i wrote, refresh the screen and copy and post and it works but it has been happening alot lately..but i find that this method works for me and allows me to post  :)
Kim :) ... Back in the land of Oz

http://frozziegourmande.blogspot.com/

Offline Twitterpated

  • Hero Member
  • *****
  • Posts: 619
    • View Profile
Re: Anyone struggling to post replies?
« Reply #11 on: July 19, 2011, 08:34:38 am »
No problems today but have had problems in the past. Seems to be happening more and more these days. I tend to follow Frozzie's approach.

Offline Frozzie

  • Hero Member
  • *****
  • Posts: 6910
    • View Profile
Re: Anyone struggling to post replies?
« Reply #12 on: July 19, 2011, 09:00:27 am »
MM where are you and why is this happening??? Hope you have some sunshine down your way because in France its horrible rain and cold and wind..not summer at all!  :)
Kim :) ... Back in the land of Oz

http://frozziegourmande.blogspot.com/

Offline judydawn

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 37355
    • View Profile
Re: Anyone struggling to post replies?
« Reply #13 on: July 19, 2011, 12:02:16 pm »
I have mentioned it to MM so perhaps he can look into it for those having problems.
Judy from North Haven, South Australia

Make the most of every day, you never know what is around the corner.

Offline brazen20au

  • Hero Member
  • *****
  • Posts: 2848
    • View Profile
    • brazen's culinary adventures
Re: Anyone struggling to post replies?
« Reply #14 on: July 19, 2011, 12:27:15 pm »
perhaps everyone could post which browser (and version of) you are using
Karen in Canberra :)
Mum to 3 including one with Coeliac Disease and 2 with autism, aiming for a paleo / AIP diet
My Cooking Blog
Thermomix Magic Group Blog