Author Topic: banned from forum?!  (Read 11601 times)

Offline judydawn

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 38175
    • View Profile
Re: banned from forum?!
« Reply #15 on: November 28, 2011, 10:24:12 am »
Girls, perhaps mention to MM what is happening and see if he can help you.  You will find a posting of his just a few above yours, click onto his name and send him a pm that way.
Judy from North Haven, South Australia

Make the most of every day, you never know what is around the corner.

Offline debetha

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Re: banned from forum?!
« Reply #16 on: November 28, 2011, 11:10:01 am »
ok, worth a try
deb

loving my tmx!

Offline Master Moderator

  • Thermomix Recipes
  • Administrator
  • Sr. Member
  • *****
  • Posts: 417
    • View Profile
    • Thermomix
Re: banned from forum?!
« Reply #17 on: November 28, 2011, 08:01:14 pm »
Hi all..

I will get onto this a.s.a-p. This is very strange and needs the utmost attention!

The tablets you use are ipad? Or Android?

I have not used any Australian IP bans on this forum.

Will get very soon.

Thanks for your patience and my apologies!

Admin
« Last Edit: November 28, 2011, 08:08:46 pm by Master Moderator »

Offline trudy

  • Hero Member
  • *****
  • Posts: 3125
    • View Profile
Re: banned from forum?!
« Reply #18 on: November 28, 2011, 11:10:15 pm »
How scary - glad it's now all sorted Debetha.

Offline Admin

  • Administrator
  • Newbie
  • *****
  • Posts: 38
    • View Profile
Re: banned from forum?!
« Reply #19 on: November 29, 2011, 04:15:53 pm »
Hello to all

I did some investigation on this matter and could not find an explanation to this odd behaviour, since the IP you use is not banned and you manage to login from it.

I will try to see if there is any other situation in the official forum from SMF (the makers of the software).

In the event of getting this message please try to change your IP and retry.

Regards
The puzzled Admin.

Offline Master Moderator

  • Thermomix Recipes
  • Administrator
  • Sr. Member
  • *****
  • Posts: 417
    • View Profile
    • Thermomix
Re: banned from forum?!
« Reply #20 on: November 29, 2011, 09:54:46 pm »
So far IT has not discovered a way round this. If someone in the same household can access via a PC and Not an IPAD, the IP is still the same, hence it is not a forum issue. Must be something to do with settings.

Nevertheless, as Ipad and Android tablet is on the increase, we will have to adapt this forum, somehow.

Thanks

admin


Offline debetha

  • Full Member
  • ***
  • Posts: 118
    • View Profile
Re: banned from forum?!
« Reply #21 on: November 30, 2011, 10:56:52 pm »
the ipad is fine... the laptop is the problem.
guess i will be browsing from the ipad then
thanksnfor trying
deb
deb

loving my tmx!

Offline Mangetout

  • Newbie
  • *
  • Posts: 21
    • View Profile
Re: banned from forum?!
« Reply #22 on: December 01, 2011, 06:21:36 pm »
Same with me, the computer is fine, the laptop is the problem, but I've got round it by using Firefox instead of IE. Still a nuisance though.
Kate ... Oxfordshire UK

Offline daska

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: banned from forum?!
« Reply #23 on: January 20, 2012, 11:34:13 am »
I'm so glad it isn't just me! Initially I e-mailed to express my surprise and sadness at being banned for no obvious reason and to request that, having been banned, my personal details were deleted from the database (though I got no response to my e-mail and obviously my details weren't removed either cos here I am). I only came back because my friend suggested it may have been a problem with the website when she tried to visit it for the first time and was banned as a guest. I use a laptop, she uses an ipad, we're both in the UK. My banning lasted for several weeks though, even using Chrome Incognito resulted in the banned guest message, very awkward when I went away for Xmas with Izzy but left my printed out recipes at home on the kitchen table - the air was indigo!
Off the south coast of England

Offline faffa_70

  • Hero Member
  • *****
  • Posts: 3696
  • My favourite things TMX ... roses & purple :)
    • View Profile
Re: banned from forum?!
« Reply #24 on: January 20, 2012, 11:53:27 am »
I think the problem may lie with your security settings since you all seem to be using IE yet manage to navigate around it with firefox  ??? ???

IE is known to have many problems with security issues etc and I gave up using it years ago. I would ensure that all your updates are current and then check your cookie setting as well as your security settings.

BTW I am not saying this is going to fix it  :D :D :D I am no tech guru but just read through this whole post again and noticed that you all seem to have the same issue with the same software  ;)
Kathryn - Perth WA :)
Mum of 5 hungry mouths :D

Offline daska

  • Newbie
  • *
  • Posts: 32
    • View Profile
Re: banned from forum?!
« Reply #25 on: January 20, 2012, 11:59:35 am »
While I admit to using Windows7Pro I don't use IE unless a website will only work with it (which is often a sign of inexperienced and/or sloppy programming  :-)) )

iPads use Safari.
Off the south coast of England